Sumatoria de días y meses

Un truco muy útil para Excel.
Les envío este ejercicio, que consiste en sumar días, meses y años por separado.
La operación permite hacer esto mediante la combinación de funciones de Excel.
Automáticamente, los días se trasladan a meses, y los meses, a años.
A continuación, las fórmulas correspondientes:
Celda
D16=SUMA($D$5:D15)+ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/12)-E16)/12)
Celda
E16=SI(SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12))>11;((SUMA($E$5:E15)+
((SUMA($F$5:F5)-F16)/ENTERO(365/12)))-(ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F
16)/ENTERO(365/12)))/12))*12);SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12
)))
Celda
F16=SI(SUMA($F$5:F5)>ENTERO(365/12);SUMA($F$5:F15)-(ENTERO(SUMA($F$5:F15)/ENTERO
(365/12)))*(ENTERO(365/12));SUMA($F$5:F15))
Página

Yesica Floreshttp://www.elblogdeyes.com
Soy Yes, blogger desde hace más de 5 años. Me he especializado en el viejo y olvidado arte de divagar

Deja un comentario

Discover

Latest

5 tips imprescindibles para aprender inglés con películas y series… ¡y matar dos pájaros de un tiro!

Según un reciente estudio de ABA English, la mayoría de los mexicanos confiesan que ven sus películas y series favoritas en versión original y...

PELÍCULA “UN AMIGO IRREMPLAZABLE” ESTRENO 28 DE OCTUBRE

Ciudad de México, 24 de octubre de 2016 - La película "Un Amigo Irremplazable" / Irreplaceable, del director Thomas Lilti, se estrenará el...

TAILOR SHOP CUSTOMIZACIÓN, LA MÁXIMA EXPRESIÓN DE PERSONALIZACIÓN DE LOS ÍCONOS DE LEVI’S

Desde sus inicios en 1873, Levi’s® se ha enfocado en crear piezas que resalten la personalidad única de quien las usa. Cada una de...

Alertan sobre la Adecuada Gestión de los Recursos durante el Buen Fin y Cómo Sacarle Provecho al Aguinaldo

¨          Los principales indicadores macroeconómicos que muestran la falta de educación y cultura financiera en México son los altos niveles de morosidad, el porcentaje...

VALERIA ARANDA DEBUTA EN LA MIKEL´S TRUCKS

En el marco de la gran final de la NASCAR PEAK México Series, la piloto Valeria Aranda, hará su...