Sumatoria de días y meses

Un truco muy útil para Excel.
Les envío este ejercicio, que consiste en sumar días, meses y años por separado.
La operación permite hacer esto mediante la combinación de funciones de Excel.
Automáticamente, los días se trasladan a meses, y los meses, a años.
A continuación, las fórmulas correspondientes:
Celda
D16=SUMA($D$5:D15)+ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/12)-E16)/12)
Celda
E16=SI(SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12))>11;((SUMA($E$5:E15)+
((SUMA($F$5:F5)-F16)/ENTERO(365/12)))-(ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F
16)/ENTERO(365/12)))/12))*12);SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12
)))
Celda
F16=SI(SUMA($F$5:F5)>ENTERO(365/12);SUMA($F$5:F15)-(ENTERO(SUMA($F$5:F15)/ENTERO
(365/12)))*(ENTERO(365/12));SUMA($F$5:F15))
Página

Yesica Floreshttp://www.elblogdeyes.com
Soy Yes, blogger desde hace más de 5 años. Me he especializado en el viejo y olvidado arte de divagar

Deja un comentario

Novedades

Mezcal Alipús es el segundo mezcal más consumido en bares del mundo

Mezcal Alipús recibe el año con grandes noticias, ya que en el  Annual Brands Report Drinks International 2021, que fue publicado hace...

Estudio desmitifica ideas sobre el café puro soluble o instantáneo y publica listado con las marcas que son café 100% puro

Un estudio de calidad llevado a cabo por la Profeco demostró que los productos de la marca NESCAFÉ©,...

Con Saba dile adiós preocupaciones durante las noches del periodo

Saba, una marca de Essity, compañía líder en higiene y salud que continuamente rompe barreras por el bienestar, tiene la certeza de...

Razones para invertir en inmuebles en 2021

En este escenario de cautela, a muchas personas la idea de seguir invirtiendo o comenzar a hacerlo puede sonar descabellada, pero la...

Crea tu propio huerto en casa y prepara el smoothie perfecto para comenzar el año más natural

Cambiar hábitos alimenticios, adoptar prácticas más saludables, balancear nuestra alimentación y cocinar con ingredientes más naturales como plantas, vegetales y frutas frescas...